Angular 6 required rxjs-compat

Projenizde rxjs librarysi yüklü olmasına rağmen hata alıyorsanız aşağıdaki komutuda çalıştırmanız gerekir.

npm install rxjs-compat  –save (Elle yazın copy paste yapmayın)

Bende Angular 6 ya geçtikten sonra bu gerekli oldu.

.ts de RxJs importu: 
import ‘rxJs/Rx’;
import { Observable, Subscription } from ‘rxjs’;

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir